En estos móviles dejará de funcionar WhatsApp

WhatsApp gratis

Si tienes uno de esos móviles en los que deja de funcionar WhatsApp, vas a tener que cambiar de dispositivo si quieres seguir utilizando el popular servicio de mensajería. Porque como sabrás, en este mes WhatsApp dejará de ser compatible con muchos dispositivos. Estos terminales son los antiguos, así que si tienes un smartphone viejo, ya sabes que toca renovación.

Ahora que se acercan las Navidades puedes pedir un smartphone nuevo a Papá Noel, a ver si suena la campana. Tampoco ha de ser uno del otro mundo.

videollamadas-whatsapp

Móviles en los que deja de funcionar WhatsApp

Lo que está claro es que WhatsApp ha decidido dejar de dar soporte a los móviles viejos. A los más antiguos de Apple, Android, Blackberry, Nokia y Windows. Las fechas son las siguientes:

  • Windows, Android y Apple enero 2017.
  • Blackberry y Nokia mediados 2017.

Muchas de las características que introdujo WhatsApp este año como la negrita o videollamadas no funcionan bien en estos smartphones viejos, por lo que WhatsApp ha decidido dejar de dar soporte. Así podrán centrarse más en los nuevos terminales que hay en el mercado (o no tan nuevos), pero que tampoco sean del año de María castaña.

¿Cuáles son los móviles afectados con esto?

Algunos terminales así de los más populares… son en Apple el iPhone 3GS. También iOS 6 tendrá problemas de compatibilidad, por lo que los usuarios de Apple que no puedan actualizar a iOS 7 se quedarán sin WhatsApp. En nuestro caso, en Android, afecta a las tablets y smartphones de versiones Android 2.1 y 2.2. Alguno de estos móviles que ya no funcionará WhatsApp son el Galaxy Ace 2.

Por lo demás, los smartphones con Windows Phone 7 tampoco funcionará WhatsApp. Respecto y BlackBerry y Nokia, aunque sea para mediados de año también les llegará su hora. A BlackBerry OS y Symbian S60.

Lo que te recomendamos es que pidas a los Reyes un Android actualizado, o el dispositivo que uses al menos para poder seguir usando WhatsApp.

Esto es algo que tarde o temprano tenía que pasar. Es totalmente normal. Son terminales muy antiguos. Además, no son nada seguros. Están expuestos a cualquier vulnerabilidad. Te recomendamos tener al menos Lollipop hoy en día.

Compartir