WhatsApp

Mucho cuidado si no eres de los que actualiza WhatsApp, porque o lo haces o podrías quedarte sin el servicio. Y no, no te estamos hablando de la típica cadena que hay que reenviar a 10 personas para que algo no se cumpla, sino que esto es totalmente verídico. ¿Pero a qué viene todo esto? WhatsApp ha decidido hacerlo por nuestra seguridad, por la privacidad del servicio. Estas mejoras, en la aplicación, hacen que los usuarios deban actualizar WhatsApp para poder seguir usando el servicio de mensajería, vamos, seguir recibiendo mensajes.

Actualiza WhatsApp, es obligatorio

Esto no tendrás que hacerlo ya, pero sí pronto. Una nueva actualización de WhatsApp está por llegar, y nos va a permitir comprobar el cifrado de nuestras conversaciones a través de un nuevo menú, “Seguridad”. Esta novedad, la veríamos en la última actualización de WhatsApp, que llegaría pronto aunque no sabemos cuando y que obligaría a actualizar para seguir usando el servicio. La buena noticia, es que estaría en la Google Play disponible para todos, por lo que solo habría que entrar y actualizar.

actualizar whatsapp obligatorio

Sorprende este movimiento por parte de WhatsApp, porque es algo nuevo esto de que nos obligue a actualizar a los usuarios, ya que siempre nos ha dejado utilizar cualquier versión (al menos desde 2014). Pero entendemos que ahora tengamos que hacerlo, porque es por nuestra propia privacidad, por eso de alguna manera nos obliga, para que nosotros mismos seamos conscientes de lo importante que es chatear seguro.

El único problema que encontramos, es que hay muchos usuarios inexpertos, que no saben usar bien el smartphone y apenas dominan WhatsApp. Éstos lo van a tener complicado para actualizar, así que si tienes alguien así en tu familia échale una mano, no dejes que se quede sin servicio.

WhatsApp te alertará de la nueva versión

Tranquilo que no tendrás que dar palos de ciego sobre el tema, porque WhatsApp te alertará cuando la nueva versión de WhatsApp esté disponible para descargar, para que no te quedes sin servicio y puedas seguir recibiendo mensajes. Es totalmente necesario, por el cifrado y porque requiere como es lógico una versión compatible, para que todo sea seguro y no se cuelen por culpa de un tercero.

¿Qué te parece lo nuevo de estos chicos?

Vía | ADSLZone

    COMENTARIOS